This build works with Safari 3.0.4 on either Tiger or Leopard but fixes the menu conflicts properly.

I also changed some of the installer error messages to be more meaningful. Hopefully that will cause less confusion.

PithHelmet-2.8.2.tbz